Assembly errors when running compact version on WinCE

Aug 12, 2009 at 11:41 PM

Hi,

I'm trying to test the library on WinCE using the VS Solution file provided in the source zip file, but I'm getting "Could not load type xxx from assembly yyy" errors - like:

Could not load type 'System.Net.HttpWebRequest' from assembly 'System, Version=3.5.0.0, Culture=neutral, PublicKeyToken=969DB8053D3322AC'.

solution builds without errors and I've also removed and re-added dll references just to make sure versioning gets it right.

What am I doing wrong?

Thanks,

Alfredo

Coordinator
Aug 15, 2009 at 2:42 PM

Hi Alfredo,

are you testing the lib on a device or within the VS emulator? it seems that the Compact Framework 3.5 is not installed properly.

Best regards

Patrick